A community for all the editors on Youtube that work with Disney
 
HomeGalleryFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Masking problem [FIXED]

View previous topic View next topic Go down 
Go to page : Previous  1, 2
AuthorMessage
cck95
Admin
avatar

No. of posts : 147
Registration Date : 2014-10-12
Age : 22
Location : Sweden

PostSubject: Re: Masking problem [FIXED]   Wed Oct 29, 2014 11:23 am

Aw =/ That sucks >.<
Maybe try and reinstall AE? If nothing else helps, that is.. <3
Back to top Go down
View user profile https://www.youtube.com/user/CCK95
NightsStolen

avatar

No. of posts : 62
Registration Date : 2014-10-25
Age : 21
Location : South Florida

PostSubject: Re: Masking problem [FIXED]   Wed Oct 29, 2014 3:27 pm

To fix it change the frame rate in your composition settings! I always have this problem, it's super east to fix <3
Back to top Go down
View user profile http://www.youtube.com/user/NightsStolen
MSSProductions

avatar

No. of posts : 55
Registration Date : 2014-10-17
Age : 23
Location : Germany

PostSubject: Re: Masking problem [FIXED]   Wed Oct 29, 2014 4:29 pm

O__________O OH MY!!! THAT'S IT >_____<
THANK YOU SOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO MUCH *____* XD
100000000 kisses and hugs <33 xDDD
Back to top Go down
View user profile
cck95
Admin
avatar

No. of posts : 147
Registration Date : 2014-10-12
Age : 22
Location : Sweden

PostSubject: Re: Masking problem [FIXED]   Wed Oct 29, 2014 5:49 pm

OMG xD hahahha <3 We tried everything, and then Kristin comes in here and saves the day xD <33 Amazing <3
Back to top Go down
View user profile https://www.youtube.com/user/CCK95
xDivineMemoriesx

avatar

No. of posts : 5
Registration Date : 2014-10-24
Age : 20

PostSubject: Re: Masking problem [FIXED]   Wed Oct 29, 2014 8:50 pm

try converting the file to wmv (in sony vegas sometimes mp4 files dont work as well but i never have any problems with wmv)
Back to top Go down
View user profile https://www.youtube.com/channel/UCsdEyB20k2yvHtK8egJ339w
NightsStolen

avatar

No. of posts : 62
Registration Date : 2014-10-25
Age : 21
Location : South Florida

PostSubject: Re: Masking problem [FIXED]   Wed Oct 29, 2014 9:35 pm

*bows* thank you thank you xD! I just figured that out two days ago! :S ^__^
Back to top Go down
View user profile http://www.youtube.com/user/NightsStolen
Sponsored content




PostSubject: Re: Masking problem [FIXED]   

Back to top Go down
 
Masking problem [FIXED]
View previous topic View next topic Back to top 
Page 2 of 2Go to page : Previous  1, 2
 Similar topics
-
» Bad Hum in RCA Record Player.. PROBLEM FIXED
» Tyres and Masking tape
» possible 4l60e problem?
» Major rust fixed, blazer console and bonnies installed.
» I need some help with a Nerf problem..

Permissions in this forum:You cannot reply to topics in this forum
Disney Editing Community :: Disney Community :: Questions and Answers-
Jump to: