A community for all the editors on Youtube that work with Disney
 
HomeGalleryFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Sony Vegas Issue

View previous topic View next topic Go down 
AuthorMessage
TheNight130

avatar

No. of posts : 19
Registration Date : 2015-10-06
Age : 21

PostSubject: Sony Vegas Issue   Sun Aug 14, 2016 12:38 pm

You know that ram preview thing where you press "Shift + b" and it pre-renders the area you want? Well, I'm having issues with it.
It worked fine before, but when I opened my sony file a few days ago, it will only pre-render a few frames instead of a few seconds, and I'm not sure what to do.
I thought maybe I had to many programs open (because I have Adobe open at the same time) but that didn't work. I've seen people talk about this on the internet in forums, but they say to extend the GBs sony allows in rendering, and when I did that, it worked better, but it slowed the rest of my computer waaaay down, which it didn't do that before.
So any suggestions? ^^
Thanks!
Back to top Go down
View user profile https://www.youtube.com/channel/UClQNM9Fncp3_EaLKYYQ0-mg
 
Sony Vegas Issue
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» [Tutorial] Ram preview on Sony vegas!
» Making good audio distortion/effects
» Mkv Files to Vegas (Muxing way)
» Phantom Las Vegas: 4 September 2006 - The Double Dip Edition
» Phantom Las Vegas: June 27 and 28, 2011

Permissions in this forum:You cannot reply to topics in this forum
Disney Editing Community :: Disney Community :: To the Rescue!-
Jump to: